IT Monthly Computing System Maintenance
Scheduled for Dec 4, 18:00 EST  -  Dec 5, 00:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 18, 2020 - 10:09 EST
Scheduled
Monthly maintenance of EMU's computing systems is routinely performed on Friday evening from 6 p.m. to midnight.

All planned maintenance for major EMU systems is scheduled in conjunction with the ERP-Business Operations Committee (BOC). The BOC includes representation from various campus units and Faculty Senate. Maintenance dates can be found on the Maintenance Calendar which is published annually in December for the coming calendar year.

Please contact the Help Desk at (734) 487-2120 if you have any questions about this scheduled downtime. We appreciate your patience during this important and required system outage.
Posted Nov 18, 2020 - 08:46 EST
This scheduled maintenance affects: my.emich.edu, Administrative & Enterprise Systems (Banner ERP, Self Service Banner, Applications Manager, Banner Imaging, Banner Reporting, ePrint, IRIM), Communication & Collaboration Services (Email / Mailing Lists, EMU Today, www.emich.edu, Z: Drive), Authentication, Accounts and Passwords (ADFS Authentication), Student and Faculty Services (Library Online Services, EMU Mobile), and Network Services (VPN Access).