Network Services (Wired, WiFi, VoIP Phones) unavailable today in King, McKenny and Roosevelt
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 22:23 EDT
Monitoring
Power has been restored in all three buildings. Network services are restored in King, McKenny and Roosevelt. We are monitoring to be sure everything is working correctly.
Posted Jun 16, 2021 - 15:02 EDT
Identified
Physical Plant is performing scheduled electrical system work in King Hall today. Unfortunately, that work has affected network access in both McKenny and Roosevelt. Network services for all three buildings will be restored when the electrical work is completed in King Hall.
Posted Jun 16, 2021 - 09:46 EDT
This incident affected: Network Services (WiFi Network, Wired Network) and Communication & Collaboration Services (Phones (VoIP)).