Intermittent Banner Issues
Incident Report for Eastern Michigan University I.T.
Resolved
We believe the issue has been resolved. The system is online and performance has been stable since yesterday evening.
Posted Jan 10, 2024 - 11:03 EST
Monitoring
A fix has been implemented and we are continuing to monitor the situation.
Posted Jan 09, 2024 - 19:31 EST
Investigating
We have received reports of sporadic Banner performance issues. We are currently investigating.
Posted Jan 09, 2024 - 16:10 EST
This incident affected: Administrative & Enterprise Systems (Banner ERP).