Prisma VPN Issue

Incident Report for Eastern Michigan University I.T.

Resolved

Prisma functionality has been fully restored.
Posted Oct 28, 2025 - 19:02 EDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Oct 28, 2025 - 13:58 EDT

Investigating

We are aware of an issue where sites are not accessible via Prisma VPN and we are working on the issue. As a workaround, most users will be able to access their resources by changing their gateway to the EMUVPN option temporarily.
Posted Oct 28, 2025 - 06:57 EDT
This incident affected: Network Services (VPN Access).