BOE Unavailable
Incident Report for Eastern Michigan University I.T.
Resolved
After a few hours of monitoring, we are confident that the issue is resolved.
Posted Sep 28, 2021 - 13:34 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2021 - 10:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 10:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2021 - 10:00 EDT
Investigating
We are currently investigating this issue.
Posted Sep 28, 2021 - 09:52 EDT
This incident affected: Administrative & Enterprise Systems (Banner Reporting).