Power Issues
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 15:28 EDT
Monitoring
We believe power has been restored and services are stable. We will continue to monitor while we make sure services are working as expected.
Posted Aug 17, 2020 - 14:24 EDT
Identified
Power issues are affecting services in some campus buildings presently.
Posted Aug 17, 2020 - 14:03 EDT
Investigating
We are currently investigating this issue.
Posted Aug 17, 2020 - 14:02 EDT
This incident affected: Network Services (WiFi Network, Wired Network).