VoIP - T1 Circuit Down Loss of Redundancy 1 of 5
Incident Report for Eastern Michigan University I.T.
Resolved
ATT has completed (Pierce) dispatch. Line coding on Pri/t1 card has been configured and errors on controller have cleared.

ATT will hold tkt for 24 hours. Issue has been resolved.
Posted Mar 22, 2020 - 19:19 EDT
Identified
The issue has been identified by AT&T and in processed of being fixed. Tech was dispatched to EMU on 3/22 and replaced a T1 card. Additional configuration will need to be complete to fully restore by AT&T. Next Dispatch pending. Drop calls may result during peek voice traffic between EMU internal/external calls. Internal calls only will not be impacted. LOR as services is degraded only and not down hard.
Posted Mar 22, 2020 - 16:25 EDT
This incident affected: Communication & Collaboration Services (Phones (VoIP)).