New Quizzes issue in Canvas
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 15:02 EST
Update
This issue was resolved by Canvas at 2:43PM EST.
Posted Nov 18, 2024 - 15:01 EST
Investigating
Some users may experience errors when using New Quizzes functions, along with a small subset of LTIs failing to launch.
Posted Nov 18, 2024 - 13:47 EST
This incident affected: Student and Faculty Services (Canvas).