CAS Services Unavailable
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 16:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2024 - 10:27 EDT
Investigating
We have received reports of issues with CAS based authentication affecting folks trying to login to certain services. We're investigating the issue. (CAS services are authentications via netid.emich.edu.)
Posted Aug 26, 2024 - 09:45 EDT
This incident affected: Authentication, Accounts and Passwords (CAS Authentication).