ISE Cert Issue

Incident Report for Eastern Michigan University I.T.

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 11:40 EDT

Identified

There was an issue after new security certs were applied which is causing communications issues between the ISE nodes. This is causing cert warnings as well as disallowing new guest registrations on WiFi. The vendor has been contacted for assistance.
Posted Jun 02, 2025 - 10:36 EDT
This incident affected: Network Services (WiFi Network).