Halle Data Network Outage
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 11:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 10:15 EST
Investigating
We are currently investigating this issue.
Posted Nov 22, 2021 - 10:03 EST
This incident affected: Network Services (WiFi Network, Wired Network).