Village F Data Network Outage

Incident Report for Eastern Michigan University I.T.

Resolved

The hardware has been replaced and verified as operational. This issue is now resolved.
Posted Aug 28, 2025 - 10:02 EDT

Identified

We've identified the issue and will be working to replace the failed hardware this morning.
Posted Aug 28, 2025 - 07:03 EDT

Investigating

We've received reports that the data network in Village F is down.
Posted Aug 28, 2025 - 07:02 EDT
This incident affected: Network Services (WiFi Network, Wired Network).