Banner Imaging (Xtender) Outage
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 15:06 EST
Investigating
This afternoon IT became aware of an issue affecting Banner Imaging (WebXtender). Functional staff cannot use xtender to query documents in the imaging system.
Posted Jan 05, 2024 - 14:25 EST
This incident affected: Administrative & Enterprise Systems (Banner Imaging).