Value Storage Outage
Incident Report for Eastern Michigan University I.T.
Resolved
Some hardware within this system failed and is unrecoverable. We are working to now replace the hardware. Data that is recoverable has been restored.
Posted Nov 06, 2023 - 09:24 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2023 - 09:23 EST
Monitoring
Value Storage is in degraded status: most shares are online, but some are still offline while investigation continues.
Posted Sep 21, 2023 - 15:40 EDT
Investigating
EMU-Value01 (Value Storage) is currently offline, investigation is ongoing.
Posted Jul 05, 2023 - 10:14 EDT