Halle Data Network Offline

Incident Report for Eastern Michigan University I.T.

Resolved

This incident is now fully resolved. All affected systems have been restored to normal operation.
Posted Apr 29, 2025 - 13:21 EDT

Monitoring

The faulty hardware has been replaced. We will actively monitor to ensure stability and functionality.
Posted Apr 29, 2025 - 08:22 EDT

Identified

The cause of the outage has been identified as a hardware failure, and remediation efforts are underway.
Posted Apr 29, 2025 - 07:25 EDT

Investigating

The Halle data network is offline, and engineers have been dispatched to assess.
Posted Apr 29, 2025 - 07:07 EDT
This incident affected: Network Services (WiFi Network, Wired Network).