Banner Forms / Admin Pages
Incident Report for Eastern Michigan University I.T.
Resolved
No further issues have occurred, we believe this is resolved.
Posted Jan 25, 2021 - 18:40 EST
Update
Additional memory added and restart completed. Banner system is now available. We will continue to monitor the system closely for any potential future issue.
Posted Jan 22, 2021 - 18:26 EST
Update
We will be adding memory to the Banner server this evening and will need to perform a restart to implement the change. The system will be unavailable beginning at 6pm for approx. 15 minutes will Banner Admin Pages is restarted.
Posted Jan 22, 2021 - 15:00 EST
Update
We have made another system adjustment and are continuing to monitor closely for any further potential issues.
Posted Jan 22, 2021 - 09:59 EST
Update
Restart complete. With this system restart we have modified a system setting as recommended by the vendor. We will continue to monitor the system closely for any further potential issues.
Posted Jan 21, 2021 - 13:45 EST
Update
We currently have reports that Banner performance is slow. We will be restarting the system momentarily. Banner will be available again in approx. 15 mins
Posted Jan 21, 2021 - 13:36 EST
Update
Latest fix from the vendor has been implemented and the system is available again. We will continue to monitor closely for any potential issues.
Posted Jan 20, 2021 - 18:59 EST
Update
Restart is taking a bit longer than originally expected and is still in progress.
Posted Jan 20, 2021 - 18:42 EST
Update
Restart in progress
Posted Jan 20, 2021 - 18:03 EST
Update
The system will be restarted and unavailable for approx. 15 minutes at 6pm this evening to implement a fix provided by the vendor
Posted Jan 20, 2021 - 17:30 EST
Update
We experienced another issue moments ago. The server has been restarted and the system is currently available. We are reporting these results to the vendor and will continue working with them on a resolution.
Posted Jan 20, 2021 - 09:43 EST
Update
We believe the issue has been resolved and continue to monitor the system closely.
Posted Jan 19, 2021 - 20:32 EST
Update
The vendor's fix has been implemented and the system is available. We will continue to monitor closely to confirm this has resolved the issues we were experiencing.
Posted Jan 19, 2021 - 12:54 EST
Update
System will be unavailable during a restart of the system to implement a fix provided by the vendor
Posted Jan 19, 2021 - 12:31 EST
Update
Banner Forms / Admin Pages will be unavailable at 12:30pm for approx. 15 minutes will a restart is performed to implement a fix from the vendor.
Posted Jan 19, 2021 - 12:05 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2021 - 12:03 EST
Monitoring
Banner is experiencing intermittent issues. We are continuing to monitor the system while we work with the vendor on a resolution.
Posted Jan 18, 2021 - 15:59 EST
This incident affected: Administrative & Enterprise Systems (Banner ERP).