EagleCrest Golf Facility Network Outage
Incident Report for Eastern Michigan University I.T.
Resolved
Services have been restored.
Posted Sep 03, 2024 - 09:06 EDT
Monitoring
The fiber has been spliced and services are being restored. We will continue to monitor.
Posted Aug 31, 2024 - 18:33 EDT
Identified
An incident has occurred along the fiber pathway leading to this facility, resulting in a fiber break. The Internet Service Provider has been notified and has contracted a service team for repairs. The break's location has been identified, and a repair crew was sent out. However, they cannot access the site at this time due to power crews working in the area. The service team will proceed with the repair once the power crews have left the site. Currently, no estimated time of repair (ETR) has been provided to the service team.
Posted Aug 31, 2024 - 10:02 EDT
Investigating
Network services between the EMU campus and the EagleCrest Golf Facility are down. We are working with vendors to continue to work towards problem identification and resolution.
Posted Aug 28, 2024 - 15:44 EDT
This incident affected: Network Services (WiFi Network, Wired Network).