Banner Admin Pages Issues
Incident Report for Eastern Michigan University I.T.
Resolved
As far as we can tell, admin page performance issues have been resolved.
Posted Jan 16, 2021 - 21:48 EST
Monitoring
We have been experiencing performance issues with Banner Admin Pages the last few days. Currently the system seems to be performing as expected. IT Staff are monitoring the issue and will post updates to this incident.
Posted Jan 15, 2021 - 14:10 EST
This incident affected: Administrative & Enterprise Systems (Banner ERP).