Network Outage - Walton, Putnam, Village E and Willage F
Incident Report for Eastern Michigan University I.T.
Resolved
All network service issues related to this outage have now been resolved.
Posted May 23, 2024 - 13:05 EDT
Identified
The outage at Walton and Putnam has been identified and a fix is in place. We will continue to monitor. The outage at Village E and F remains outstanding and engineers are currently investigating.
Posted May 23, 2024 - 09:09 EDT
Investigating
There are multiple network outages as a result of the power issues last night. Walton, Putnam, Village E and Village F are still outstanding and our teams are investigating.
Posted May 23, 2024 - 08:30 EDT
This incident affected: Network Services (WiFi Network, Wired Network).