Canvas login errors

Incident Report for Eastern Michigan University I.T.

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 17:11 EST

Investigating

Instructure has reported that some users are receiving 302 or 504 errors when attempting to log into Canvas. Their engineers are investigating the problem. You can monitor the issue at https://status.instructure.com/
Posted Jan 12, 2026 - 16:39 EST
This incident affected: Student and Faculty Services (Canvas).