Resnet Connectivity Issues

Incident Report for Eastern Michigan University I.T.

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 12:57 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 09:24 EST

Investigating

We are currently investigating a connectivity issue between Resnet and main campus.
Posted Feb 11, 2026 - 06:49 EST
This incident affected: Network Services (WiFi Network, Wired Network).