No further issues have been reported since the patch was installed.
Posted Mar 21, 2025 - 17:26 EDT
Monitoring
According to the vendor (Ellucian) Google Chrome libraries for creating PDFs were updated last week, this affected the way it created PDFs which was causing issues with Xtender. The fix released by the vendor has now been installed. We will be monitoring closely for any potential further issues.
Posted Mar 20, 2025 - 11:32 EDT
Identified
Xtender is currently unavailable. We are working with the vendor to implement a fix.
Posted Mar 20, 2025 - 09:46 EDT
Monitoring
A fix has been implemented and we are currently monitoring the system closely.
Posted Mar 19, 2025 - 14:44 EDT
Investigating
Xtender is currently unavailable. We are investigating and working to resolve the issue.
Posted Mar 19, 2025 - 14:21 EDT
This incident affected: Administrative & Enterprise Systems (Banner Imaging).