We are continuing to monitor for any further issues.
Posted Aug 28, 2024 - 11:41 EDT
Monitoring
Plant has restored power and reported that it is now stable. Most IT systems have recovered automatically at this point. We will continue to work to restore any that did not come back online automatically. Any remaining issues can be reported by opening a ticket using https://service.emich.edu/ to report the problem. (To submit a ticket, Login, if prompted, then scroll down and click "Submit a Help Desk Ticket" in the center.)
Posted Aug 27, 2024 - 19:31 EDT
Investigating
The EMU Data Center lost power after a power event due to the storms that passed through Ypsilanti around 6:30. Plant is working to restore and stabilize power. Once power is restored and stabilized the IT team will work to restore any services that do not automatically recover. Cloud services such as Google Workspace, Canvas and Zoom remain available.
Posted Aug 27, 2024 - 18:50 EDT
This incident affected: Network Services (WiFi Network, Wired Network, VPN Access, Campus Internet Link), Communication & Collaboration Services (Email / Mailing Lists, Phones (VoIP), VoiceMail, Z: Drive, EMU Fax Service), and Administrative & Enterprise Systems (Banner ERP, Applications Manager, Banner Imaging, Banner Reporting, ePrint, IRIM, Transact (Blackboard)).