Network Outage - Multiple Buildings
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 14:32 EDT
Monitoring
The problem has been identified and a fix has been implemented. We will continue to monitor.
Posted Mar 27, 2024 - 09:12 EDT
Investigating
Several buildings have been disconnected from the production network. Affected buildings are Alexander, Judy Sturgis Hill, Fletcher, Sill CRI, Goddard. Cause is under investigation.
Posted Mar 27, 2024 - 08:32 EDT
This incident affected: Network Services (WiFi Network, Wired Network).