EMUVPN Cert Issues

Incident Report for Eastern Michigan University I.T.

Resolved

This incident is now resolved.
Posted Feb 03, 2026 - 15:32 EST

Monitoring

A fix has been implemented, and we will continue to monitor throughout the day.
Posted Feb 03, 2026 - 10:57 EST

Investigating

We are currently investigating an issue with the security cert for EMUVPN. In the interim, many resources requiring VPN may also be accessible via the prisma gateway (emich.gpcloudservice.com).
Posted Feb 03, 2026 - 09:28 EST
This incident affected: Network Services (VPN Access).