AT&T/Cisco Phones - incoming/outgoing calling issues.

Incident Report for Eastern Michigan University I.T.

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 17:13 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 15:37 EDT

Investigating

We are aware of an issue with calling into/out of the AT&T / Cisco phones. We're working to identify and resolve the issue now.

Zoom phones are not affected by this issue other than not being able to make/receive calls to/from the AT&T/Cisco phones.
Posted Apr 23, 2026 - 13:22 EDT
This incident affected: Communication & Collaboration Services (Phones (VoIP)).